Rambo Repairs

Chain rub

Recommended Posts

Rambo Repairs

I have Shimano 105 group set and the gears have been indexed by a qualified bike mechanic.  Shifting gears is fine and operates as it should but when the chain is on the big ring at the front and the smaller cogs at the cassette I then hear chain rub.  You can see and hear it rubbing on the front derailluer cage.

I have been told that you can trim the Shimano front derailluer to stop the chain rubbing but I have not been shown this and I would like somebody to explain how to perform this please?

If gears are set correctly should it operate without any noises from the chain rubbing?

I very much enjoy my bike but this problem is spoiling my enjoyment and I would appreciate any advice.

Share this post


Link to post
Share on other sites
Hardi

By trimming, they usually mean, that when you shift on front, then there's 3 clicks, even though there's only 2 chain rings at front.. So when you have it on big at front and smallest at rear, then you shift the shifter on the last click, but when have it at big on front and also at rear on something bigger and it starts to rub, you can do one click at front. It won't change the gear, but it just trim it a little bit that it would not rub.

If it's on big at front and small at rear and you have clicked all the clicks the front shifter has to get it to big ring and it's still rubbing. Then you can look if there's barrel adjuster somewhere on the front shifters cable housing... somewhere on the section between handlebar and frame. By turning that you can increase decrease cable tension. You need to increase it to solve your problem.. Just try to turn it either direction and see what happens. ^_^

Edited by Hardi

Share this post


Link to post
Share on other sites
Rambo Repairs

I taken my bike to my local bike shop several times.  They correctly set the front deraillure up for me and it is perfect.  I can change up and down, especially on the largest chainring and smallest rear cog (harder gears) with no chain rub.

The problem is that when I use the bike for a few days I will hit some really rough road surfaces which can knock the bike a bit as you ride over the surface.  Inevitably the chain rub starts on the front deraillure cage.  

Is the front deraillure cage that delicate that you have to constantly have to keep adjusting it?

Edited by Rambo Repairs

Share this post


Link to post
Share on other sites
Hardi

I don't know, but what is the exact model of your derailleur. Newer shimano 105 models. FD-5801 and FD-R7000 seems more complicated, and thus maybe also more delicate?.. I ask because I was thinking about to upgrade my FD-5800 to FD-R7000 to get more clearance for mudguard...

Share this post


Link to post
Share on other sites
Rambo Repairs

All I know is that that it is Shimano 105 5800.

Share this post


Link to post
Share on other sites
Hardi

When I bought my bike. I also needed to reindex front derailleur several times.. (shimano 105 5800).. I haven't had the need to reindex it, after I replaced the shifting cables with better ones.. that I also cut into correct length(after I had got the handlebar position where I really like it to be). shimano Teflon coated cables used on this groupset get also bad quite easily.. When I replaced them on my bike, the front derailleur cable was in especially bad shape.. After.. about 2 years of usage.

Share this post


Link to post
Share on other sites
Rambo Repairs

Thanks for the info.  What make of cables did you replace them with and have you had to re-index the front mechanism since?

Share this post


Link to post
Share on other sites
Hardi

I bought Jagwire DIY elite sealed cable kit. But that was just my choice.. For me it was important, that, it has to be sealed. I was ridding at winter and it's bad when water get in cable housing and freeze.

PS. Replacing cables might not be solution for your problem.. Just that it was my experience, that the shifting got a lot better, sharper and I haven't had a need to re-index it after that.. or maybe I needed to do it once at beginning. How I can tell it's a lot faster and sharper - I now get chain dropped when shifting to smaller ring carelessly.. too fast clicking, or more like doing double click accidentally..
First I thought I have done something wrong, but latter I understood that. It's just that the old cable had so much friction, that when I switch to smaller ring it  was moving so much slow that it could not drop the chain. :D

Edited by Hardi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now